Jueves, 27 Julio 2017, 00:31
Bienvenido(a) Visitante | RSS
Inicio | tengo un problema con mi char - Foro | Registrarse | Entrada
[ Nuevos mensajes · Participantes · Reglas del foro · Búscar · RSS ]
Página 1 de 11
Foro » Sección M.U.G.E.N. » Preguntas y dudas M.U.G.E.N. » tengo un problema con mi char
tengo un problema con mi char
megaquintFecha: Miércoles, 05 Septiembre 2012, 15:39 | Mensaje # 1
Teniente coronel
Grupo: Usuarios
Mensajes: 130
Reputación: 5
Estatus: Offline
estoy haciendo un char pero cundo pongo los sprites me sale lo de la caminata blanco y negro


 
omega32ableFecha: Miércoles, 05 Septiembre 2012, 17:52 | Mensaje # 2
General de división
Grupo: Usuarios
Mensajes: 409
Reputación: 49
Estatus: Offline
pss es evidente de que no hicistes la paleta del personaje para que saliera ah colores wacko

Canal de omega32able

 
megaquintFecha: Miércoles, 05 Septiembre 2012, 20:01 | Mensaje # 3
Teniente coronel
Grupo: Usuarios
Mensajes: 130
Reputación: 5
Estatus: Offline
si lo hice por que cundo estaba quieto si salio y ahora no sale


 
David-AndromedaFecha: Jueves, 06 Septiembre 2012, 18:25 | Mensaje # 4
Admin
Grupo: Administradores
Mensajes: 2024
Reputación: 135
Estatus: Offline
tienes que revisar que cada sprite tenga activada el cuadro que dice "paleta compartida" si eso esta bien hecho, entonces lo único que pudiste hacer mal es no crear correctamente la paleta de colores, o no haberle aplicado la paleta que creaste a cada sprite del char.

Los sprites 0,0 y 9000,0 son excepciones, es por eso que el stand de tu personaje se ve bien y los otro no...


 
megaquintFecha: Domingo, 09 Septiembre 2012, 19:51 | Mensaje # 5
Teniente coronel
Grupo: Usuarios
Mensajes: 130
Reputación: 5
Estatus: Offline
Quote
no haberle aplicado la paleta que creaste a cada sprite del char.


muchas gracias emi smile



 
Foro » Sección M.U.G.E.N. » Preguntas y dudas M.U.G.E.N. » tengo un problema con mi char
Página 1 de 11
Búscar:


Copyright Producciones Andrómeda © 2017